Tyro Service Status

Issues processing some Alipay and ZipPay transactions
Incident Report for Tyro Platform Service
Resolved
The recent issue impacting Alipay and ZipPay transactions has been resolved. We’re sorry for any inconvenience caused to our customers.
Posted Jan 25, 2022 - 13:50 AEDT
Monitoring
The recent issue impacting Alipay and ZipPay transactions has been resolved; however, we will continue to monitor the situation. We’re sorry for any inconvenience caused to our customers.
Posted Jan 24, 2022 - 17:26 AEDT
Update
We’re currently experiencing an issue that may be impacting some customers’ ability to process Alipay and ZipPay transactions. The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates on our progress. We’re sorry for any inconvenience being experienced.
Posted Jan 24, 2022 - 16:00 AEDT
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Jan 24, 2022 - 15:45 AEDT
This incident affected: Transaction Processing Systems.