Tyro Service Status

Issue with a Broader Network Provider
Incident Report for Tyro Platform Service
Postmortem

Issue Summary

Some Tyro terminals using the 3G/4G network to connect to Tyro’s transaction acquiring platform experienced a degradation of service as a result of a broader national network provider outage on Monday morning, 21 May 2018.

Tyro Incident Number

82310

Description of Impact

At around 10:02 on Monday 21 May 2018, Tyro's Operations team detected unusual interruptions to our customers’ ability to connect to our transaction acquiring platform. The broader national network outage gradually recovered and was completely resolved by 12:10.

Technical Root Cause

Investigations identified that the impact was a result of a broader national network outage, which was unfortunately outside of Tyro's control.

Communication During Incident

status.tyro.com was updated on a regular basis throughout the incident, along with regular Facebook updates. A message was played on Tyro's Contact Centre during the period of the issue to inform callers.

Remediation

Tyro closely monitored network and transaction traffic during the incident.

Prevention

Tyro maintains multiple levels of redundancy. The broader national network outage was unfortunately outside of Tyro's control, impacting many telecommunications services.

Posted May 22, 2018 - 15:14 AEST

Resolved
The problem affecting Mobile Connectivity to the 3G/4G Network is now resolved. This issue was outside Tyro’s control.
We apologise for the inconvenience caused to our customers.
Posted May 21, 2018 - 13:28 AEST
Monitoring
Update on the issue with a National Broader Network Provider. The problem appears to be effecting Mobile Connectivity to the 3G/4G Network. This issue is outside Tyro’s control, however we are activity monitoring the situation and will provide updates when available.
Posted May 21, 2018 - 11:31 AEST
Investigating
We have identified a technical issue with a Broader Network Provider. We are working to resolve this issue and will provide further updates shortly.
Posted May 21, 2018 - 10:26 AEST
This incident affected: EFTPOS machine connectivity.