Tyro Service Status

Integrated transactions
Incident Report for Tyro Platform Service
Resolved
This incident has been resolved.
Posted Aug 13, 2019 - 11:18 AEST
Monitoring
Update – Integrated transactions
Integrated transaction processing has now returned to normal and customers should no longer be experiencing any issues. For customers who were completing standalone transactions they can now switch back to integrated. We sincerely apologise for the impact this caused our customers.
Posted Aug 11, 2019 - 16:34 AEST
Update
We have identified a delay with some integrated transactions going through. Stand alone transactions are not affected. We apologise for this delay and will provide an update shortly.

If you're experiencing trouble with integrated transactions please find below an article on how to process standalone transactions. Please note, this will bypass the Point of Sale system and when finalising end of day reporting there will be a mismatch between the Point of Sale and the Tyro terminal.

Link: https://help.tyro.com/s/article/How-do-i-process-a-Manual-Transaction-Stand-Alone
Posted Aug 11, 2019 - 14:38 AEST
Update
We have identified a delay with some integrated transactions going through. Stand alone transactions are not affected. We apologise for this delay and will provide an update shortly.
Posted Aug 11, 2019 - 13:15 AEST
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Aug 11, 2019 - 12:45 AEST
This incident affected: Transaction Processing Systems.