Tyro Service Status

Technical Issue: Tyro App
Incident Report for Tyro Platform Service
Resolved
Further monitoring has confirmed that the issue has now been resolved.
Posted Feb 14, 2018 - 13:27 AEDT
Monitoring
The issue has now been rectified. We will continue monitoring and provide further updates as available.
Posted Feb 14, 2018 - 12:25 AEDT
Investigating
We have identified a technical issue. We are working to resolve this issue and will provide further updates shortly.
Posted Feb 14, 2018 - 11:49 AEDT
This incident affected: Tyro App.