Tyro Service Status

Reporting
Incident Report for Tyro Platform Service
Postmortem

Tyro Incident number

312537

Description of Impact

On Saturday 10th August 2019, Tyro customers experienced delays in transaction reporting across the Tyro Portal, Tyro App and terminal reports.

Technical Root Cause

We were alerted of performance issues across our transaction processing systems. Investigations identified a carrier fault which resulted in the service degradation between our cross data centre communications.

Prevention

Tyro is working with our carrier to increase proactive notifications regarding any potential service impacts.

Tyro is making improvements to further enhance our detection and failover capabilities around our cross data centre communications.

Tyro has increased the efficiency of our transaction processing systems which should minimise the impact to reporting systems.

Communication During Incident

Tyro’s status page (status.tyro.com) was updated with notifications sent directly to customers who had subscribed to receive them. Messaging was also included on Tyro's social media channels, in the Tyro Portal and the contact centre’s IVR messaging switched over to reference status page messaging.

Posted Aug 29, 2019 - 16:28 AEST

Resolved
The delay in settlement reporting is resolved.
Posted Aug 13, 2019 - 11:16 AEST
Monitoring
Monitoring
We recently experienced reporting delays on the Tyro Portal, Tyro App, terminal and POS. All reporting should now be up to date and appearing. We apologise for the inconvenience this caused.
Posted Aug 11, 2019 - 08:27 AEST
Update
Further to our last update below, we may not have all transactions appearing before the end of the day. The delay in reporting will not impact your settlement deposits. We’re sorry for the impact and inconvenience this is causing our customers.
Posted Aug 10, 2019 - 17:37 AEST
Update
Update: reconciliation and settlement reporting delay – 10/8/19

We continue to experience delays for reporting on the Tyro Portal, Tyro App, terminal and POS. Any customers who are completing their reconciliation and settlement reporting for Saturday 10/8/19 will experience discrepancies in their reporting. Recent transactions from 2.45pm may not appear on reports however these transactions will appear later today and will be included in your settlement deposits.

We're continuing to work on a resolution for this issue and will provide an update when it is complete. We apologise for the inconvenience this is causing our customers.
Posted Aug 10, 2019 - 16:09 AEST
Update
Reporting on the Tyro Portal, terminal and POS are experiencing delays. We're in the process of resolving this issue and will provide updates as they becomes available at status.tyro.com
Posted Aug 10, 2019 - 12:57 AEST
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Aug 10, 2019 - 12:36 AEST
This incident affected: Reconciliation & Settlement Reports.