Tyro Service Status

Minor system issues
Incident Report for Tyro Platform Service
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 14:26 AEDT
Monitoring
We experienced a minor interruption around 10.30am (AEDT) which impacted some of Tyro’s integrated transactions and reporting.

This has been resolved however we will continue monitoring the issue.

We’re sorry for any inconvenience you may have experienced.
Posted Oct 27, 2020 - 11:13 AEDT
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Oct 27, 2020 - 10:43 AEDT