Tyro Service Status

3G Terminal Connection Issues
Incident Report for Tyro Platform Service
Postmortem

Issue Summary

Some Tyro terminals were unable to transact as a result of the Telstra 3G M2M outage which occurred from Friday 2 November though to Saturday afternoon 3 November 2018.

Tyro Incident Number

195423

Description of Impact

At around 08:00 on Friday 2 November 2018, Tyro's Operations team detected unusual and intermittent interruptions to terminals connecting via the 3G network. The majority of Tyro terminals connect via non 3G networks using customers' Internet connections. Customers utilising 3G as their primary data connection and who were unable to revert to a local Internet connection were impacted. The interruption continued until around 14:00 on Saturday 3 November 2018.

Technical Root Cause

Tyro’s terminals that are configured for 3G connectivity utilise and depend on the Telstra network to connect to our transaction acquiring platform. The Telstra outage meant that these terminals were unable to transact.

Communication During Incident

status.tyro.com was updated on a regular basis throughout the incident which included instructions on how to revert to a local Internet connection if available, along with regular Facebook correspondence. A message was played on Tyro's Contact Centre during the incident to inform callers.

Remediation

Tyro closely monitored network and transaction traffic during the incident.

Prevention

Tyro maintains multiple levels of redundancy. The Telstra outage was unfortunately outside of Tyro's control, impacting many services across multiple industries that depend on 3G network connectivity.

It is recommended that Customers ensure their terminal use their local Internet as the primary data connection if available. The following guides can assist in doing so:

Tyro is committed to running a highly available transaction acquiring service. We understand connectivity to our platform is critical to our service, which is why Tyro is investigating ways to help minimise the disruption caused by network provider outages in the future.

Posted Nov 08, 2018 - 15:16 AEDT

Resolved
Tyro's terminal connection was recently unavailable due to the Telstra outage that occurred Friday through Saturday afternoon. This may have affected the ability for customers to process transactions.

This issue is now resolved.

Tyro apologises for the inconvenience caused to our customers.
Posted Nov 05, 2018 - 11:01 AEDT
Update
The issue with Telstra is still to be resolved and impacting 3G service which is affecting their network. Visit https://outages.telstra.com.au/ for more information.
This issue is outside Tyro’s control but merchants can try connecting to their local network connection by following these steps https://help.tyro.com/s/article/How-do-I-change-my-network-connection
We apologise for any inconvenience caused.
Posted Nov 03, 2018 - 11:10 AEDT
Update
Telstra has identified an issue with their 3G service which is affecting their network. Visit https://outages.telstra.com.au/ for more information.
This issue is outside Tyro’s control but merchants can try connecting to their local network connection by following these steps https://help.tyro.com/s/article/How-do-I-change-my-network-connection
We apologise for any inconvenience caused.
Posted Nov 02, 2018 - 14:15 AEDT
Update
Telstra has identified an issue with their 3G service which is affecting their network and there is no estimated time on when this issue will be resolved.
This issue is outside Tyro’s control, however we are actively monitoring the situation.
Merchants can try connecting to their local network connection by following these steps https://help.tyro.com/s/article/How-do-I-change-my-network-connection
Posted Nov 02, 2018 - 11:14 AEDT
Monitoring
Tyro has identified an issue with a national Network Provider.
The problem appears to be affecting Mobile Connectivity to the 3GNetwork.
This issue is outside Tyro’s control, however we are activity monitoring the situation and will update this page when information becomes available.
Merchants can try connecting to their local network connection by following these steps https://help.tyro.com/s/article/How-do-I-change-my-network-connection
Posted Nov 02, 2018 - 09:23 AEDT
Investigating
We have identified a technical issue with Tyro's terminal connectivity. We are working to resolve this issue and will provide further updates shortly.
Posted Nov 02, 2018 - 08:32 AEDT
This incident affected: EFTPOS machine connectivity.