Tyro Service Status

Intermittent issues with integrated transactions
Incident Report for Tyro Platform Service
Postmortem

Issue Summary

Tyro's transaction processing platform experienced a degradation of service as a result of a broader national network outage impacting many telecommunications services on Friday morning, 4 May 2018.

Tyro Incident Report

PRD-13281

Description of Impact

At around 07:15 on Friday 4 May 2018, Tyro's Operations team detected unusual interruptions to our customers’ ability to process transactions, which affected the processing of both standalone and integrated transactions for some customers. The broader national network outage gradually recovered and was completely resolved on Monday morning, 7 May 2018.

Technical Root Cause

Investigations identified that the impact was a result of a broader national network outage, which was unfortunately outside of Tyro's control.

Communication During Incident

status.tyro.com was updated on a regular basis throughout the incident, along with regular Facebook updates. A message was played on Tyro's Contact Centre during the period of the issue to inform callers.

Remediation

Network traffic was re-routed as soon as possible to avoid affected Internet routes. Tyro closely monitored network and transaction traffic during the incident to minimise the impact to our customers.

Prevention

Tyro maintains multiple levels of redundancy. Having redundant datacentres enabled us to re-route traffic to minimise the impact to our customers. The broader national network outage was unfortunately outside of Tyro's control, impacting many telecommunications services.

Posted May 15, 2018 - 09:24 AEST

Resolved
The broader network outage that commenced Friday morning has now been resolved and all terminals should be connected to Tyro's transaction processing platform.
Posted May 07, 2018 - 11:28 AEST
Update
Some customers may experience intermittent issues with Tyro's transaction processing platform due to the broader network outage that commenced on Friday morning.

This issue continues to be outside Tyro's control however we are actively monitoring any progress to ensure our systems return to normal as soon as possible.

Upon resolution of the issue, we will update this page accordingly.
Posted May 04, 2018 - 15:30 AEST
Update
We are continuing to monitor the issue with the broader network outage.
Posted May 04, 2018 - 14:18 AEST
Update
We are continuing to monitor the issue with the broader network outage.
Posted May 04, 2018 - 13:11 AEST
Update
Update:
Some customers continue to experience intermittent issues with Point of sale systems connecting to Tyro's transaction processing platform due to a broader network outage.

This issue is outside Tyro's control however we are actively monitoring any progress to ensure our systems return to normal as soon as the issue is resolved.
Posted May 04, 2018 - 12:08 AEST
Update
We are continuing to monitor the issue.
Posted May 04, 2018 - 11:04 AEST
Monitoring
We are continuing to monitor the issue.
Posted May 04, 2018 - 10:03 AEST
Update
Point of sale systems connecting to Tyro's transaction processing platform may experience difficulty connecting due to broader network outage.

This issue is outside Tyro's control however we are actively monitoring any progress to ensure our systems return to normal as soon as the issue is resolved.

Please contact your ISP directly for anything urgent.
Posted May 04, 2018 - 09:58 AEST
Identified
We are currently experiencing issues which may affect integrated transactions. Your terminal should still be able to process standalone transactions. Please refer to the following help article in order to process standalone transactions: https://help.tyro.com/s/article/How-do-i-process-a-Manual-Transaction-Stand-Alone .
Posted May 04, 2018 - 08:38 AEST
This incident affected: Transaction Processing Systems.