Tyro Service Status

Issue with Mastercard Transaction Processing
Incident Report for Tyro Platform Service
Postmortem

Issue Summary

As a result of a MasterCard issue on Friday morning, 13 July 2018, certain transaction types were unable to be processed.

Tyro Incident Number

118948

Description of Impact

At around 03:07 on Friday, 13 July 2018, Tyro's Operations team became aware of an issue with MasterCard which prevented certain transaction types from being processed. Customers were able to make payments by using payment methods from alternative providers. The issue occurred between 03:07 and continued until around 04:24 on Friday, 13 July 2018.

Technical Root Cause

MasterCard experienced issues with their authorisations services worldwide.

Communication During Incident

status.tyro.com was updated on a regular basis throughout the incident.

Remediation

Tyro closely monitored network and transaction traffic during the incident.

Prevention

Tyro maintains multiple levels of redundancy. The MasterCard issue was unfortunately outside of Tyro's control.

Posted Jul 18, 2018 - 15:38 AEST

Resolved
Mastercard Transaction Processing was recently unavailable and affected the ability for customers to process Mastercard transactions.

This issue is now resolved.

Tyro apologies for the inconvenience caused to our customers.
Posted Jul 13, 2018 - 05:15 AEST
Monitoring
We have identified an issue with Mastercard Transaction Processing. Tyro Merchants can ask their customers to pay with another branded card or insert the card and select savings or cheque option if available.

This issue is outside Tyro's control however we are actively monitoring any update/progress to ensure our systems return to normal as soon as the issue is resolved.
Posted Jul 13, 2018 - 03:59 AEST
This incident affected: Transaction Processing Systems.