Tyro Service Status

Connectivity issues
Incident Report for Tyro Platform Service
Resolved
The earlier issue impacting the Tyro App, Tyro Portal and POS integrated transactions is now resolved. If you switched to stand alone and or/ 3G mode we recommend you now switch back to your normal set up:
• Switching to integrated mode - https://help.tyro.com/s/article/How-to-switch-between-integration-modes-Standalone-Integrated-and-Pay-Table
• Switching to network connection - https://help.tyro.com/s/article/How-do-I-change-my-network-connection
A reminder to customers who did switch to stand-alone mode that reports available via the EFTPOS machine, Tyro App and Tyro Portal may have a discrepancy with their POS system reporting for today.
Posted Aug 02, 2020 - 15:46 AEST
Update
Update: End of day reconciliation
If you have switched from integrated to standalone transactions today, you can print your daily summary report directly from your EFTPOS machine by following the link below. Please be aware that if you have been processing standalone transactions, your Point of Sale totals may not match your machine totals.
https://help.tyro.com/s/article/How-do-i-print-a-Reconciliation-Report-on-the-Terminal
Posted Aug 02, 2020 - 13:24 AEST
Monitoring
We are continuing to monitor the issue impacting some customers' ability to process transactions. Please see below two options which may assist you to process transactions:
· If you are having issues submitting transactions via your POS, we recommend you try switching to stand-alone mode - https://help.tyro.com/s/article/How-to-switch-between-integration-modes-Standalone-Integrated-and-Pay-Table
· If you are having issues with your EFTPOS machine network connection, we recommend you try switching to 3G - https://help.tyro.com/s/article/How-do-I-change-my-network-connection

We will continue to provide updates as they become available and are sorry for any inconvenience being experienced.
Posted Aug 02, 2020 - 12:38 AEST
Identified
We have identified an issue related to wider connectivity which is out of our control. We’re actively monitoring this and will provide updates as they become available.

This may impact the Tyro App, Tyro Portal and POS integrated transactions. We recommend customers switching to stand-alone mode if they are having issues submitting transactions via their POS.

We’re sorry for any inconvenience being experienced.
Posted Aug 02, 2020 - 11:09 AEST
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Aug 02, 2020 - 10:41 AEST
This incident affected: POS Integration, Tyro Portal, and Tyro App.