Tyro Service Status

Healthpoint settlement currently experiencing issues
Incident Report for Tyro Platform Service
Resolved
The issue with our reconciliation and settlement reports for HealthPoint customers has been resolved. Split payments should be deposited as normal by tomorrow. This may cause some reconciliation issues.
Posted Apr 12, 2018 - 10:21 AEST
Identified
We identified an issue with our reconciliation and settlement reports for HealthPoint customers. Consolidated settlement may be impacted with funds being delayed until Friday. Health Fund Claims Reports generated through the terminal may also be impacted. Transactions between 1 PM yesterday (10th April 2018) and 2 PM today (11th April 2018) may not appear on reconciliation reports. However these transactions will appear by Friday and will be included in your settlement deposits.
We're in the process of resolving this issue and will provide further updates.
Posted Apr 11, 2018 - 17:21 AEST
This incident affected: Settlement, Reconciliation & Settlement Reports, and Healthpoint.