Tyro Service Status

Merchant portal transaction, mobile app, Point of Sale and Terminal reporting delayed for maintenance
Incident Report for Tyro Platform Service
Resolved
This incident has been resolved.
Posted Apr 17, 2019 - 18:12 AEST
Update
We are continuing to monitor for any further issues.
Posted Apr 17, 2019 - 17:16 AEST
Monitoring
Merchant portal transaction, mobile app, Point of Sale and Terminal reporting is currently delayed for maintenance between 2.00pm and 3.00pm time. We apologise for this inconvenience.
Posted Apr 17, 2019 - 14:36 AEST
This incident affected: POS Integration, Reconciliation & Settlement Reports, Tyro Portal, and Tyro App.