Tyro Service Status

processing transactions
Incident Report for Tyro Platform Service
Postmortem

Issue Summary

Between 2.45pm and 5.33pm on 11th July 2019, Tyro customers were unable to process eftpos and medicare transactions.

Tyro Incident number

298714

Description of Impact

During this time, Tyro customers were receiving issuer unavailable errors when trying to process eftpos and medicare transactions.

Technical Root Cause

Telstra advised that the interruption was triggered by planned network optical fibre cable configuration and software configuration in their network. These actions unexpectedly caused a network signalling loop, resulting in service impact.

Communication During Incident

Tyro’s status pages were updated during the identification, monitoring & resolution stage of the incident with notifications directly sent to customers who had subscribed to receive them. Messaging was also included on Tyro's social media channels.

Remediation

Telstra technicians restarted the affected device at 15:35 which saw progressive restoration of data services. All Telstra services were restored by 17:35.

Prevention

As a result of Telstra's investigation, they have immediately implemented the following risk mitigation steps:

  • Similar planned works have been suspended until further notice.
  • The device being configured has been disabled
  • They are working closely with multiple vendors to further understand the root cause and sequence of events.
  • Additional alarming has been implemented

A detailed Post Incident Review (PIR) will be conducted by Telstra.

Posted Jul 19, 2019 - 15:23 AEST

Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 08:12 AEST
Update
Connectivity has now been restored and debit card transactions are again being processed. We will continue to monitor the situation and apologise for the inconvenience caused to our customers.
Posted Jul 11, 2019 - 18:03 AEST
Update
Tyro continues to experience ongoing issues with some debit card transactions unable to be processed
• If you have Tap & Save activated, please ask your customers to insert their card and select either the Visa or Mastercard option
Posted Jul 11, 2019 - 16:38 AEST
Monitoring
Due to an outage we advise not using Tyro's Medicare Easyclaim solution at this time. Please advise patients that they will need to complete their claim using an alternative method. This issue is outside Tyro's control however we are actively monitoring any update/progress to ensure our systems return to normal as soon as the issue is resolved.

Please contact Medicare directly for anything urgent.
Posted Jul 11, 2019 - 15:30 AEST
Identified
Some debit card transactions are currently unavailable due to a connectivity issue. This is outside Tyro's control, however we are closely monitoring the situation to ensure our systems return to normal as soon as possible. We recommend asking customers for an alternative card payment option.

Tap and Save merchants should advise their customers to select either the Visa or Mastercard option.
Posted Jul 11, 2019 - 15:07 AEST
Investigating
We are currently experiencing issues which may affect the ability to process transactions.

We're in the process of investigating and will provide further updates shortly.

In the meantime, please try an alternative payment method.
Posted Jul 11, 2019 - 14:45 AEST
This incident affected: Transaction Processing Systems.