Tyro Service Status

Yomani terminals - processing issues
Incident Report for Tyro Platform Service
Postmortem

Issue Summary

Between 15/2/2019 and 18/2/2019, some customers experienced issues with a specific version of the Yomani EFTPOS terminal.

Tyro Incident number

237990

Description of Impact

A small component of Tyro's Yomani EFTPOS terminal fleet became unresponsive and required replacing.

Technical Root Cause

A routine software deployment to the Yomani terminal fleet included unintended changes to system logging which resulted in the terminal becoming unresponsive and requiring physical replacement

Communication During Incident

Tyro’s status pages were updated during the identification, monitoring & resolution stage of the incident

Remediation

A new software version was created and deployed to terminals still connected to Tyro. This has enabled most terminals to continue functioning as per normal.

Prevention

Following our review of the incident, Tyro will be making various improvements to our monitoring systems, incident response and software management processes.

Posted Feb 27, 2019 - 09:16 AEDT

Resolved
Some customers with Yomani terminals recently experienced issues in processing transactions. The issue is now resolved.
We apologise for any inconvenience caused to our customers.
Posted Feb 18, 2019 - 16:46 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 16, 2019 - 15:38 AEDT
Identified
We are aware that some customers with Yomani terminals are experiencing unresponsive or connectivity issues and may not be able to process transactions. If you are affected, please contact our 24/7 Customer Support team on 1300 966 639
Posted Feb 16, 2019 - 12:43 AEDT
This incident affected: Transaction Processing Systems and EFTPOS machine connectivity.