Tyro Service Status

Potential issues with 3G/4G
Incident Report for Tyro Platform Service
Resolved
The potential 3G/4G network issue is now resolved, and our systems have returned to normal. We’re sorry for any inconvenience caused to you and your customers.
Posted Apr 12, 2023 - 20:48 AEST
Update
We’re aware of an issue with a national network provider and that some customers may not be able to connect to the 3G/4G network right now.

As an interim solution, until service is restored, please try connecting to your WiFi network by following these steps: https://help.tyro.com/s/article/How-do-I-change-my-network-connection

While this issue is outside Tyro's control, we’re actively monitoring the situation and will provide updates as they become available.
Posted Apr 12, 2023 - 16:36 AEST
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Apr 12, 2023 - 16:21 AEST
This incident affected: EFTPOS machine connectivity.