Tyro Service Status

HealthPoint
Incident Report for Tyro Platform Service
Resolved
HealthPoint transactions are now able to be processed. The earlier issue was outside Tyro’s control however we’re sorry for any disruption experienced.
Posted May 15, 2021 - 14:25 AEST
Identified
We are currently experiencing an issue which is impacting the ability for customers to process HealthPoint transactions.

The team is working on resolving the issue and will provide updates as they become available.

We apologise for any inconvenience being experienced.
Posted May 15, 2021 - 12:01 AEST
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted May 15, 2021 - 11:34 AEST
This incident affected: Healthpoint.