Tyro Service Status

Transaction declines
Incident Report for Tyro Platform Service
Resolved
Update: Card declines have returned to normal and customers should be able to process all cards types.
Posted Dec 11, 2022 - 06:02 AEDT
Update
Update: Some customers may be experiencing declines when processing card transactions from a bank issuer.
While this issue is outside Tyro's control, we’re actively monitoring the situation and recommend asking your customer if they have an alternative card they can use for the transaction.
Posted Dec 11, 2022 - 03:17 AEDT
Investigating
We are currently experiencing issues which may affect the ability to process transactions.

We're in the process of investigating and will provide further updates shortly.

In the meantime, please try an alternative payment method.
Posted Dec 11, 2022 - 02:50 AEDT
This incident affected: Transaction Processing Systems.