Tyro Service Status

Slight delay in reporting
Incident Report for Tyro Service Status for Customers
Resolved
Reports in the Tyro App and the Tyro Portal recently had a slight delay, this issue has been resolved.

We’re sorry for any inconvenience caused to our customers.
Posted Dec 03, 2020 - 11:07 AEDT
Update
We are currently experiencing a slight delay in reports available in the Tyro App and the Tyro Portal.

We're actively resolving this issue and will provide updates as they become available.

We’re sorry for any inconvenience being experienced.
Posted Dec 03, 2020 - 10:20 AEDT
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Dec 03, 2020 - 09:49 AEDT
This incident affected: Reconciliation & Settlement Reports.