Tyro Service Status

Issues with reconciliation and settlement reporting on Tyro EFTPOS machine(s)
Incident Report for Tyro Platform Service
Resolved
The reconciliation and settlement reporting issue is now resolved.

We’re very sorry for any inconvenience caused.
Posted May 14, 2023 - 22:30 AEST
Update
We're aware reconciliation and settlement reports may currently be unavailable on Tyro EFTPOS machines. EFTPOS machine and reconciliation reports are still accessible via the Tyro Portal. Steps for logging in and accessing these reports can be found here https://help.tyro.com/s/article/How-do-I-generate-reports-in-the-Tyro-Portal.

The team are working to resolve the terminal reporting issue and we'll provide an update when available. We’re sorry for any inconvenience being experienced.
Posted May 14, 2023 - 21:55 AEST
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted May 14, 2023 - 21:13 AEST
This incident affected: Reconciliation & Settlement Reports.