Tyro Service Status

Reporting Delays

Incident Report for Tyro Platform Service

Resolved

The issue surrounding reporting delays is resolved. We apologise for any inconvenience caused.
Posted Aug 16, 2026 - 09:21 AEST

Monitoring

Due to the earlier Mastercard processing issue, some customers may experience a delay in transactions appearing in reporting across the Tyro Portal, Tyro App and terminals.

This may result in a temporary discrepancy in your end-of-day reconciliation reports, including a variance between your Tyro and POS/PMS reconciliation totals. This reporting delay will not impact your settlement deposit.

We apologise for any inconvenience caused and thank you for your understanding.
Posted Aug 15, 2026 - 19:15 AEST
This incident affected: Reconciliation & Settlement Reports.