Tyro Service Status

Connectivity issues

Incident Report for Tyro Platform Service

Resolved

This incident has been resolved.

We’re sorry for any inconvenience experienced.
Posted Feb 02, 2026 - 07:47 AEDT

Monitoring

A fix has been implemented for this issue, and we are monitoring the results.

If you continue to experience issues, please firstly try rebooting your machine, or secondly connect to your ethernet or WiFi network by following these steps: https://help.tyro.com/s/article/How-do-I-change-my-network-connection.

We’re sorry for any inconvenience experienced.
Posted Feb 01, 2026 - 15:05 AEDT

Update

We’re aware of an issue that some customers may not be able to connect to the 4G/5G network right now.

As an interim solution, until service is restored, please try connecting to your ethernet or WiFi network by following these steps: https://help.tyro.com/s/article/How-do-I-change-my-network-connection.

The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates on our progress.

We’re sorry for any inconvenience being experienced.
Posted Feb 01, 2026 - 08:44 AEDT

Investigating

We are currently investigating this issue.
Posted Feb 01, 2026 - 08:18 AEDT
This incident affected: EFTPOS machine connectivity.