Tyro Service Status

Issues with viewing transaction reporting

Incident Report for Tyro Platform Service

Resolved

The issue impacting customers ability to view transaction reporting in the Tyro App and Tyro Portal is now resolved. Our systems have returned to normal. We’re very sorry for any inconvenience caused.
Posted Feb 05, 2025 - 12:22 AEDT

Update

We’re currently experiencing an issue impacting some customers’ ability to access transaction reporting in the Tyro App and Tyro Portal.
The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates on our progress.
We’re sorry for any inconvenience being experienced.
Posted Feb 05, 2025 - 09:58 AEDT

Identified

A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Feb 05, 2025 - 09:20 AEDT
This incident affected: Tyro Portal and Tyro App.