Tyro Service Status

Delay with some Tyro portal reports
Incident Report for Tyro Service Status for Customers
Resolved
We’ve identified that some transactions have been delayed in appearing on reconciliation and location reports in the Tyro Portal.

The underlying issue is now resolved and transactions should appear as normal. This issue has not affected settlement.

We’re sorry for any inconvenience caused to our customers.
Posted Jun 16, 2020 - 19:01 AEST
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Jun 16, 2020 - 17:51 AEST
This incident affected: Tyro Portal.