Tyro Service Status

Integration issues
Incident Report for Tyro Service Status for Customers
Resolved
Update – The issue impacting some customers ability to process integrated transactions is resolved. Please see steps below if the issue remains unresolved for your integration set up with Tyro.

1. Clear your cache and internet data – see here https://help.tyro.com/s/article/How-to-clear-the-cache-of-your-POS-app-or-browser

2. Uninstall and re-install your POS application – see here https://help.tyro.com/s/article/How-to-reinstall-your-Point-of-Sale-software

3. Re-pair your EFTPOS machines(s) - you will need re-input any relevant login information/settings, and re-pair the machine(s). We recommend completing these steps outside of your trading hours or during a quiet period.

If you have questions about this or need assistance, please contact our 24/7 Australian-based Customer Support team on 1300 00 TYRO quoting reference code 7341311.

We apologise for any inconvenience caused
Posted Dec 15, 2022 - 10:55 AEDT
Investigating
We’re currently experiencing an issue impacting some customers’ ability to process integrated transactions.

Your machine should still be able to process standalone transactions. To switch to this mode, please refer to the following article: https://help.tyro.com/s/article/How-to-switch-between-integration-modes-Standalone-Integrated-and-Pay-Table

To process a transaction in Standalone mode, please refer to this article: https://help.tyro.com/s/article/How-to-process-a-standalone-transaction-on-the-Tyro-EFTPOS-machine

Please note, this workaround will bypass the Point of Sale/Practice Management Software system which means that there will be a mismatch between the Point of Sale/Practice Management Software and the Tyro machine reporting at the end of the day.

The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates on our progress.

We’re sorry for any inconvenience being experienced.
Posted Dec 09, 2022 - 08:27 AEDT
This incident affected: POS Integration.