Tyro Service Status

Reporting delays
Incident Report for Tyro Service Status for Customers
Resolved
The recent issue impacting reconciliation and settlement reports on Tyro machines, Tyro App and the Tyro Portal is now resolved.
We’re sorry for any inconvenience caused to our customers.
Posted Nov 19, 2021 - 14:38 AEDT
Identified
Reconciliation and settlement reports may currently be delayed on Tyro machines, the Tyro App and the Tyro Portal.
We're actively resolving this issue and will provide updates as they become available.
We’re sorry for any inconvenience being experienced.
Posted Nov 19, 2021 - 13:58 AEDT
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Nov 19, 2021 - 13:32 AEDT
This incident affected: Reconciliation & Settlement Reports.