Tyro Service Status

Issues with access to the Tyro App and Tyro Portal
Incident Report for Tyro Platform Service
Resolved
The issue impacting access to the Tyro App and Portal is now resolved and our systems have returned to normal. We’re very sorry for any inconvenience caused.
Posted Jun 04, 2024 - 13:57 AEST
Update
We’re currently experiencing issues that might be impacting some customers’ ability to access the Tyro App and Tyro Portal.

The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates on our progress.

We’re sorry for any inconvenience being experienced.
Posted Jun 04, 2024 - 13:31 AEST
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Jun 04, 2024 - 13:07 AEST
This incident affected: Tyro Portal and Tyro App.