Tyro Service Status

Delay in transaction reporting
Incident Report for Tyro Service Status for Customers
Resolved
The reporting issue is now resolved. Recent transactions are now visible on transaction reports.

We’re very sorry for any inconvenience caused.
Posted Feb 02, 2023 - 14:23 AEDT
Update
Transaction reports may delayed on Tyro machines, the Tyro App, and the Tyro Portal.

The team are working to resolve this issue as quickly as possible, plus we’ll continue to provide updates until it’s resolved.

We’re sorry for any inconvenience being experienced.
Posted Feb 02, 2023 - 13:40 AEDT
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Feb 02, 2023 - 13:20 AEDT
This incident affected: Reconciliation & Settlement Reports.