Tyro Service Status

Issues with POS integration
Incident Report for Tyro Platform Service
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 09:05 AEST
Update
We’re aware that a small group of customers may be experiencing intermittent issues in processing integrated transactions.

Please try re-integrating the connection between your POS/PMS by completing steps 1-4 under the instructions section of this article: How to integrate a Tyro EFTPOS machine with the Tyro Terminal Adapter (TTA). If you experience issues after completing these steps, please switch to processing standalone transactions (see below) and give our Customer Support team a call on 1300 00 TYRO.

Please note, switching to standalone will bypass the Point of Sale/Practice Management Software system which means that there will be a mismatch between the Point of Sale/Practice Management Software and the Tyro machine reporting at the end of the day.

The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates on our progress.

We’re sorry for any inconvenience being experienced.

Switching to standalone transactions: https://help.tyro.com/s/article/How-to-switch-between-integration-modes-Standalone-Integrated-and-Pay-Table
To process a transaction in Stand Alone mode, please refer to this article: https://help.tyro.com/s/article/How-to-process-a-standalone-transaction-on-the-Tyro-EFTPOS-machine
Posted Jul 21, 2023 - 13:42 AEST
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Jul 21, 2023 - 11:56 AEST
This incident affected: POS Integration.