Tyro Service Status

Issues with Healthpoint claiming through EFTPOS machines

Incident Report for Tyro Platform Service

Resolved

The issue regarding private health claiming on EFTPOS machines is resolved.

We apologise for the inconvenience experienced.
Posted Apr 18, 2025 - 12:31 AEST

Update

We’re aware of some customers experiencing issues with private health claims processed on EFTPOS devices. We currently do not see degradation of service for private health claiming via Tyro Health Online. There is no impact to payments being processed.

If you are experiencing issues, as a workaround please use Tyro Health Online to process claims (if you have access to this system), or alternatively, process patient fees directly out of pocket, and request their patients to seek a rebate from their insurer directly.

We’re sorry for any inconvenience experienced.
Posted Apr 18, 2025 - 10:39 AEST

Identified

A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Apr 18, 2025 - 09:43 AEST
This incident affected: Healthpoint.