Tyro Service Status

Reconciliation and settlement reports
Incident Report for Tyro Platform Service
Resolved
The issue with reconciliation and settlement reports has been resolved. Reports have been fixed and can be accessed from the Tyro Merchant Portal. You can also reprint terminal reports by following these steps: https://help.tyro.com/s/article/How-do-i-print-a-Reconciliation-Report-on-the-Terminal
Posted Nov 15, 2018 - 14:02 AEDT
Monitoring
We have identified an issue with reconciliation and settlement reports from terminals and the Tyro Merchant Portal. Some transactions could be missing from reports generated between 2:30pm to 5:10pm. Reports have been fixed and can be accessed from the Tyro Merchant Portal. You can also reprint terminal reports by following these steps: https://help.tyro.com/s/article/How-do-i-print-a-Reconciliation-Report-on-the-Terminal
We will continue to monitor the issue.
Posted Nov 14, 2018 - 17:16 AEDT
This incident affected: Reconciliation & Settlement Reports.