Tyro Service Status

Reporting delays
Incident Report for Tyro Service Status for Customers
Resolved
Update – This issue is now resolved and all transaction reports should be up to date. We’re sorry for any inconvenience experienced
Posted Jul 22, 2021 - 17:26 AEST
Update
We are currently experiencing an issue which is causing a delay to some customers' transaction reporting on their EFTPOS machine, Tyro Portal and App.

We're actively resolving this issue and will provide updates as they become available. We’re sorry for any inconvenience being experienced.
Posted Jul 22, 2021 - 17:00 AEST
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Jul 22, 2021 - 16:32 AEST
This incident affected: Reconciliation & Settlement Reports.