Tyro Service Status

Possible system issues

Incident Report for Tyro Platform Service

Resolved

ANZ has resolved the issue and is processing outstanding settlements.

If you continue to experience delays, we recommend contacting ANZ directly for further information.
Posted Jul 28, 2026 - 18:21 AEST

Identified

We are aware that some customers may be experiencing delays in receiving settlement funds into their ANZ bank account.

Tyro has successfully processed settlements as expected. If your settlement has not yet been received, we recommend contacting ANZ for further information, as the delay may be occurring after the funds have been processed by Tyro.

We will continue to monitor the situation and provide updates on this page as more information becomes available.
Posted Jul 28, 2026 - 15:32 AEST

Investigating

We are currently investigating this issue.
Posted Jul 28, 2026 - 14:58 AEST
This incident affected: Settlement.