Tyro Service Status

Issues with POS integration
Incident Report for Tyro Platform Service
Resolved
The issue with POS integrations is now resolved.

We’re sorry for any inconvenience experienced.
Posted Jul 19, 2023 - 15:49 AEST
Update
We’re currently experiencing an issue impacting some customers’ ability to process integrated transactions. This may result in a timed-out transaction on your Point of Sale.

Your machine will still be able to process standalone transactions. To switch to this mode, please refer to the following article: https://help.tyro.com/s/article/How-to-switch-between-integration-modes-Standalone-Integrated-and-Pay-Table

To process a transaction in standalone mode, please refer to this article: https://help.tyro.com/s/article/How-to-process-transactions-on-a-Tyro-EFTPOS-machine

Please note, this workaround will bypass the Point of Sale/Practice Management Software system which means that there will be a mismatch between the Point of Sale/Practice Management Software and the Tyro machine reporting at the end of the day.

The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates on our progress.

We’re sorry for any inconvenience being experienced.
Posted Jul 19, 2023 - 14:54 AEST
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Jul 19, 2023 - 14:30 AEST
This incident affected: POS Integration.