Tyro Service Status

Transaction declines
Incident Report for Tyro Service Status for Customers
Resolved
This issue has been resolved.
Posted Mar 16, 2022 - 11:59 AEDT
Monitoring
We continue to actively monitor the situation.
Posted Mar 16, 2022 - 08:36 AEDT
Update
We’re aware of an issue that may be impacting some customers’ ability to process certain transactions. We suggest asking customers to try another card if the transaction declines.

While this issue is outside Tyro's control, we’re actively monitoring the situation and will provide updates as they become available.
Posted Mar 16, 2022 - 07:55 AEDT
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Mar 16, 2022 - 07:17 AEDT
This incident affected: Transaction Processing Systems.