Tyro Service Status

Various system issues
Incident Report for Tyro Service Status for Customers
Resolved
This issue is resolved.

We’re sorry for any inconvenience caused to our customers.
Posted Jun 30, 2020 - 17:55 AEST
Update
Update: There should be no issues accessing Tyro’s systems and reporting should be appearing as per normal. Please note that for small number customers the time your settlement funds appear in your account may be slightly later than normal.

We’re sorry for any inconvenience being experienced.
Posted Jun 30, 2020 - 10:25 AEST
Investigating
You may have an issue accessing some Tyro systems. There may also be a delay in some transaction reports.

We are investigating this issue and will provide further updates as they become available.

We’re sorry for any inconvenience caused to our customers
Posted Jun 30, 2020 - 09:38 AEST
This incident affected: Transaction Processing Systems, Settlement, Reconciliation & Settlement Reports, Tyro Portal, and Tyro App.