Tyro Service Status

Integrated transactions

Incident Report for Tyro Platform Service

Resolved

We experienced a brief issue impacting customers’ ability to process integrated transactions. This issue is now resolved, however if you are still experiencing issues, please restart your POS/PMS.

We apologise for any inconvenience this may have caused.
Posted Jan 19, 2026 - 11:33 AEDT

Investigating

We are currently investigating this issue.
Posted Jan 19, 2026 - 10:51 AEDT
This incident affected: POS Integration.