Tyro Service Status

Transaction Issues
Incident Report for Tyro Service Status for Customers
Resolved
Update – All services have returned to normal, and all reporting should be up to date.

We’re sorry for any inconvenience caused to you and your customers.
Posted Mar 20, 2022 - 12:36 AEDT
Update
Update - Transactions have returned to normal and access to the Tyro App and Portal restored.

Recent transactions may not immediately appear in portal, app or terminal reporting however these will appear in reconciliation reporting
Posted Mar 20, 2022 - 11:10 AEDT
Monitoring
Update: Transactions are returning to normal.

If you are still experiencing issues, please try to reboot your EFTPOS machine by following the steps below.
https://help.tyro.com/s/article/How-do-I-reboot-my-Tyro-EFTPOS-machine

We’ll continue to provide updates as they become available and we apologise for any inconvenience caused.
Posted Mar 20, 2022 - 10:36 AEDT
Update
We’re currently experiencing an issue that may be impacting some customers’ ability to process transactions as well as access to the Tyro App and Portal.

The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates on our progress.

We’re sorry for any inconvenience being experienced.
Posted Mar 20, 2022 - 09:45 AEDT
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Mar 20, 2022 - 09:01 AEDT
This incident affected: Transaction Processing Systems, POS Integration, Tyro Portal, Tyro App, and Tyro Contact Centre.