Tyro Service Status

Issues with reporting
Incident Report for Tyro Platform Service
Resolved
This incident has been resolved
Posted Aug 15, 2023 - 11:30 AEST
Update
Reporting for transactions on the Tyro EFTPOS machines, Tyro Portal and Tyro App is currently unavailable.

The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates on our progress.

We’re sorry for any inconvenience being experienced
Posted Aug 15, 2023 - 06:13 AEST
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Aug 15, 2023 - 05:45 AEST
This incident affected: Reconciliation & Settlement Reports.