Tyro Service Status

Partial settlement delay - 7/10/19 & 8/10/19
Incident Report for Tyro Service Status for Customers
Resolved
Tyro has now processed the Mastercard Domestic transactions that were excluded from your settlements on 7/10/19 and 8/10/19. Please note that your bank will determine when to make the funds available in your account.
All settlement is now up to date. We apologise for the inconvenience caused and appreciate the patience shown whilst this was being resolved.
Posted Oct 08, 2019 - 13:20 AEDT
Update
Please note that only partial settlement has occurred today and yesterday with Mastercard Domestic transactions excluded. Tyro continues to investigate this as an urgent priority and will provide updates on this page as available.

A discrepancy between settlement and your reconciliation report will also occur.

Customers with settlement paid into their Tyro Bank Account are not impacted and had full settlement completed successfully.

Tyro apologies for any inconvenience caused.
Posted Oct 08, 2019 - 10:05 AEDT
Monitoring
Please note that only partial settlement occurred today (7/10/19) with Mastercard Domestic transactions excluded. This value will be processed in a separate payment tomorrow morning.
A discrepancy between settlement and your reconciliation report will also occur.

Customers with settlement paid into their Tyro Bank Account are not impacted and had full settlement completed successfully.

Tyro apologies for any inconvenience caused.
Posted Oct 07, 2019 - 12:06 AEDT
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Oct 07, 2019 - 09:40 AEDT
This incident affected: Settlement.