Tyro Service Status

eCommerce update
Incident Report for Tyro Service Status for Customers
Resolved
Tyro's eCommerce was recently unavailable and may have affected the ability for customers to process transactions.
This issue is now resolved.
We’re sorry for any inconvenience caused to our customers.
Posted May 24, 2020 - 08:59 AEST
Update
We are continuing to investigate this issue.
Posted May 24, 2020 - 07:31 AEST
Update
We are currently experiencing issues which may affect the ability to process eCommerce transactions. This issue is limited to eCommerce transactions only and does not impact EFTPOS transactions.
We're in the process of resolving this issue and will provide further updates on this page as they become available.
We’re sorry for any inconvenience being experienced.
Posted May 24, 2020 - 07:25 AEST
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted May 24, 2020 - 06:55 AEST
This incident affected: eCommerce.