Tyro Service Status

Delay in transaction reporting
Incident Report for Tyro Service Status for Customers
Resolved
The reporting issue is now resolved.

We’re very sorry for any inconvenience caused.
Posted Feb 18, 2023 - 17:25 AEDT
Investigating
Transaction reports may be delayed on Tyro machines, the Tyro App, and the Tyro Portal.

The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates until it’s resolved.

We’re sorry for any inconvenience being experienced.
Posted Feb 18, 2023 - 11:59 AEDT
This incident affected: Reconciliation & Settlement Reports.