Tyro Service Status

Private Health Fund processing
Incident Report for Tyro Service Status for Customers
Resolved
The earlier issue impacting some Private Health claims from being processed is now resolved.
Posted Feb 10, 2020 - 13:19 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 10, 2020 - 10:43 AEDT
Investigating
A small proportion of health funds are currently experiencing issues which may affect some Private Health claims from being processed. Payments should remain unaffected however impacted card holders will need to complete their claim manually.
This issue is outside Tyro's control however we are actively monitoring the situation and will provide updates as they become available.
Posted Feb 10, 2020 - 09:05 AEDT
This incident affected: Transaction Processing Systems.