Tyro Service Status

Transaction Processing Systems
Incident Report for Tyro Service Status for Customers
Resolved
The earlier issue impacting transactions is resolved. We apologise for any inconvenience experienced.
Posted May 17, 2021 - 16:21 AEST
Update
All customers should now be able to process transactions. If you are still experiencing difficulties, please complete a terminal reboot by following the steps in the link below:

https://help.tyro.com/s/article/How-do-I-Reboot-My-Tyro-Terminal

The Tyro App and Portal are still unavailable. This is still being investigated and we will provide further updates as they become available.
Posted May 17, 2021 - 10:36 AEST
Identified
We are currently experiencing an issue which is affecting the ability of some customers to process transactions and access the Tyro App or Portal. The team are urgently looking into the situation and will provide further updates as they become available.

We’re sorry for any inconvenience being experienced.
Posted May 17, 2021 - 10:18 AEST
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted May 17, 2021 - 09:52 AEST
This incident affected: Transaction Processing Systems, Tyro Portal, and Tyro App.