Tyro Service Status

Wi-Fi connectivity
Incident Report for Tyro Platform Service
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 13:51 AEDT
Update
Update: We are aware that some customers' connectivity has been restored. If you were impacted by the issue and can see your Wi-Fi connection has been restored, we recommend switching your EFTPOS connection back Wi-Fi by following the steps: https://help.tyro.com/s/article/How-do-I-change-my-network-connection.

For customers who process integrated transactions via POS/PMS, you will also need to change from standalone back to Integrated mode to resume taking integrated payments by following these steps: https://help.tyro.com/s/article/How-to-switch-between-integration-modes-Standalone-Integrated-and-Pay-Table. Please note: if you switched to Standalone mode, there will be a discrepancy between the POS/PMS reporting and EFTPOS machine reporting. (edited)
Posted Nov 08, 2023 - 13:49 AEDT
Monitoring
We’re aware of an issue with a network provider that may be impacting some customers processing transactions through their WiFi connection.

We recommend customers connect to the Tyro 3G/4G network by following these steps: https://help.tyro.com/s/article/How-do-I-change-my-network-connection

For customers who process integrated transaction via POS/PMS, please also change your integration mode to standalone by following these steps: https://help.tyro.com/s/article/How-to-switch-between-integration-modes-Standalone-Integrated-and-Pay-Table

While this issue is outside Tyro's control, we’re actively monitoring the situation and will provide updates as they become available.
Posted Nov 08, 2023 - 07:23 AEDT
This incident affected: EFTPOS machine connectivity.