Tyro Service Status

Possible delay in transaction reporting
Incident Report for Tyro Platform Service
Resolved
This incident has been resolved.
Posted May 18, 2023 - 13:08 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 12:05 AEST
Update
Reconciliation and settlement reports may currently be delayed for some customers on Tyro machines, POS/PMS systems, and the Tyro Portal.

The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates on our progress.

We’re sorry for any inconvenience being experienced.
Posted May 18, 2023 - 11:30 AEST
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted May 18, 2023 - 11:03 AEST
This incident affected: Reconciliation & Settlement Reports.