Tyro Service Status

Delayed transaction reporting
Incident Report for Tyro Service Status for Customers
Resolved
This issue has now been resolved.

If you are printing a reconciliation report from a terminal for yesterday, please follow the steps below:
1. Press Menu
2. Select Settlement and Reports
3. Select Reconciliation Report
4. Select Previous (Previous settlement period)
5. Select Summary or Detailed
6. Choose from all cards or a specific card scheme
Posted Aug 03, 2022 - 15:13 AEST
Identified
We are aware that some customers may be experiencing a delay in their transaction reporting through the Tyro App, Portal and terminals.

There is no impact to transaction processing, and we'll provide an update when reporting is no longer delayed. We’re sorry for any inconvenience being experienced.
Posted Aug 02, 2022 - 12:46 AEST
This incident affected: Reconciliation & Settlement Reports.