Tyro Service Status

Reporting issues
Incident Report for Tyro Service Status for Customers
Resolved
We recently experienced an issue whereby reporting was unavailable on Tyro machines, the Tyro App, POS and the Tyro Portal between 11.54am and 12.03pm. The issue is now resolved and all reporting is up to date. We’re sorry for any inconvenience experienced.
Posted May 15, 2020 - 12:21 AEST
Identified
We are aware of an issue whereby reporting may be unavailable on Tyro machines, the Tyro App, POS and the Tyro Portal. We are activity monitoring this issue and will provide updates as they become available. We’re sorry for any inconvenience being experienced.
Posted May 15, 2020 - 12:10 AEST
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted May 15, 2020 - 11:56 AEST
This incident affected: Tyro Portal and Tyro App.