Tyro Service Status

HealthPoint - Intermittent issues processing Health Fund claims
Incident Report for Tyro Service Status for Customers
Resolved
Earlier today HealthPoint experienced issues which impacted some Health Fund claims from being processed, this was outside of Tyro’s control. The Healthpoint service is now operational and the issue has been resolved.
Posted Mar 10, 2020 - 18:36 AEDT
Update
Earlier today HealthPoint experienced issues which impacted some Health Fund claims from being processed, this was outside of Tyro’s control. The Healthpoint service is now operational but we will continue to monitor all systems to ensure they continue to operate as normal.
We’re sorry for any inconvenience caused to our customers.
Posted Mar 10, 2020 - 14:39 AEDT
Monitoring
Intermittent issues are continuing with HealthPoint with some Health Fund claims unable to be processed. This issue is outside of Tyro’s control however we’re closely monitoring the situation to ensure all systems return to normal as soon as possible
We suggest customers attempt to retry processing claims. If unsuccessful let your patients know they’ll need to submit their claim directly through their health fund.
We’re sorry for any inconvenience being experienced and will provide updates as they become available.
Posted Mar 10, 2020 - 10:33 AEDT
Identified
We’re currently experiencing intermittent issues with HealthPoint which may affect some Health Fund claims from being processed. We’re actively working to resolve this issue and will provide updates as they become available – in the interim we suggest customers attempt to retry the transaction. If unsuccessful, patients will need to submit their claim directly through their health fund.
We’re sorry for any inconvenience caused to our customers.
Posted Mar 10, 2020 - 08:46 AEDT
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Mar 10, 2020 - 08:13 AEDT
This incident affected: Healthpoint.