Tyro Service Status

Tyro Portal & Tyro App
Incident Report for Tyro Service Status for Customers
Resolved
The Tyro App & Tyro Portal are now available. We’re very sorry for any inconvenience caused.
Posted Feb 07, 2020 - 19:35 AEDT
Identified
Update - The Tyro App & Tyro Portal remain unavailable. We are currently working on a solution and will continue to provide updates as they become available. We’re sorry for any inconvenience being experienced.
Posted Feb 07, 2020 - 16:19 AEDT
Update
The Tyro App & Tyro Portal are currently unavailable. We are looking into this issue and will provide updates as they become available. We’re sorry for any inconvenience being experienced.
Posted Feb 07, 2020 - 14:55 AEDT
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Feb 07, 2020 - 14:38 AEDT
This incident affected: Reconciliation & Settlement Reports, Tyro Portal, and Tyro App.