Tyro Service Status

HealthPoint claiming issues
Incident Report for Tyro Service Status for Customers
Resolved
The issue impacting HealthPoint claiming is now resolved and our systems have returned to normal.

We’re very sorry for any inconvenience caused.
Posted Mar 14, 2022 - 07:44 AEDT
Update
We’re aware of an issue that is affecting HealthPoint claims being processed.

We’re actively monitoring the situation and will provide updates as they become available.

We’re sorry for any inconvenience being experienced.
Posted Mar 13, 2022 - 19:21 AEDT
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Mar 13, 2022 - 18:46 AEDT
This incident affected: Healthpoint.